Back to overview
Degraded
Latency issues with the Frigade Engage API
Feb 17 at 06:27am HST
Affected services
Frigade Users API
Frigade Flows API
Resolved
Feb 17 at 06:43am HST
The fix has been deployed and all systems are operational again
Affected services
Updated
Feb 17 at 06:36am HST
We've identified the root cause and are rolling out a fix
Affected services
Created
Feb 17 at 06:27am HST
Frigade Engage is experiencing increased latency on select API endpoints. Affected requests are taking longer than expected to complete, potentially impacting user-facing onboarding flows and in-app engagement features.
Affected services